
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stardem.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-05-21 15:32:21" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="2bed84fd-34ad-5bb1-bd6e-62959a95aa50" />
<meta name="keywords" content="sam shoge, mayor, david foster, ellsworth tolliver, first ward, third ward, chestertown, star democrat" />
<meta name="news_keywords" content="sam shoge, mayor, david foster, ellsworth tolliver, first ward, third ward, chestertown, star democrat" />
<meta name="description" content="CHESTERTOWN &mdash; Promising to be an active mayor and to work collaboratively with council members in the best interest of Chestertown&rsquo;s residents, David Foster virtually took his seat at the" />
<meta name="author" content="TRISH McGEE pmcgee@thekentcountynews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="msvalidate.01" content="A4E9F1615344448CEE75F642239A0E4B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stardem.com/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Foster seated as Chestertown's mayor; Shoge fills vacant council seat (copy)" />
<meta property="og:description" content="CHESTERTOWN &mdash; Promising to be an active mayor and to work collaboratively with council members in the best interest of Chestertown&rsquo;s residents, David Foster virtually took his seat at the" />
<meta property="og:site_name" content="The Star Democrat" />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="799167163457500" />
<meta property="article:publisher" content="https://www.facebook.com/StarDemocrat" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stardem_news" />
<meta name="twitter:image:alt" content="Foster seated as Chestertown's mayor; Shoge fills vacant council seat" />
<meta property="fb:pages" content="153351818061607" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Nunito Sans:black|Martel:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"TRISH McGEE\npmcgee@thekentcountynews.com","id":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":364},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"TRISH McGEE\npmcgee@thekentcountynews.com","id":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":364},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LXWGV');})();</script>
<script src="https://tags.crwdcntrl.net/c/8905/cc.js?ns=_cc8905" id="LOTCC_8905"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8905.add('tp', 'TNNW');
		_cc8905.add('act', ' User Login');
		_cc8905.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8905.add('med', 'flag: featured');
	_cc8905.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=8907/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 8907 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sam shoge","mayor","david foster","ellsworth tolliver","first ward","third ward","chestertown","star democrat"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/stardem.com/news/local_news';
            
                gptAdSlots['ad-1854101'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1854101').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1854101'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/stardem.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1], [468,60]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1854092'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[468,60],[970,90],[970,250],[1170,90]], 'ad-1854092').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1854092'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/stardem.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1854094'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1854094').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1854094'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/stardem.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1854097'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1854097').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1854097'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/stardem.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1854100'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1854100').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1854100'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/stardem.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1854069'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1854069').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1854069'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/stardem.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1854110'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1854110').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1854110'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
        __tnt.ads.dfp.delayedInit = function() {
                try {
                    apstag.fetchBids({ 
                        timeout: 2000 }, 
                            function(bids) {
                                apstag.setDisplayBids(); 
                                googletag.pubads().refresh();
                    });
                } catch(e) {
                    googletag.pubads().refresh();
                    __tnt.log(e);
                }
        };
        googletag.cmd.push(function(){
            __tnt.ads.dfp.delayedInit();
        });
 /*]]>*/</script>

            
            <title>Foster seated as Chestertown's mayor; Shoge fills vacant council seat (copy) | Local | stardem.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stardem.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/fa0f4894-0d74-11e6-8a96-9786f5601721.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Foster seated as Chestertown's mayor; Shoge fills vacant council seat (copy) | Local | stardem.com" href="http://www.stardem.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stardem.com/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12007312-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12007312-1');
</script>

<!-- Insticator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/1a5e8d2e-385a-4ee1-9f42-c898c6497f6e.js')</script>
<!-- End Insticator Header Tag Code -->

<script>
    window.addEventListener('tnt-user-status',function(ev){
        console.log("SUBSCRIPTION - NEW STATUS EVENT! 12:12");
        console.log(ev);
        console.log("API Version: " + ev.version);
        console.log("User Access: " + ev.hasAccess);
        console.log("Access Method: " + ev.accessMethod);
        console.log("Access Errors: " + ev.accessError);
console.log("Asset type has subscription support");
console.log("hasServices returning true");
    });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-2bed84fd-34ad-5bb1-bd6e-62959a95aa50  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stardem.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=TRISH+McGEE%0Apmcgee%40thekentcountynews.com&amp;tncms.asset.id=2bed84fd-34ad-5bb1-bd6e-62959a95aa50&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=364&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LXWGV&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=TRISH+McGEE%0Apmcgee%40thekentcountynews.com&amp;tncms.asset.id=2bed84fd-34ad-5bb1-bd6e-62959a95aa50&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=364&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.stardem.com/users/login/?referer_url=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription, or activate your access, to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription, or activate your access, to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.stardem.com/users/login/?referer_url=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    
        <div class="alert alert-info">
            There are no services available.
        </div>
    

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.stardem.com/users/admin/contribute/article/?assetid=2bed84fd-34ad-5bb1-bd6e-62959a95aa50&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.stardem.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stardem.com/tncms/admin/editorial-asset/?edit=2bed84fd-34ad-5bb1-bd6e-62959a95aa50"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1854067" class="tncms-block in-drawer padding-left padding-right"><div id="site-logo-1854067" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="125"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1854293" class="tncms-block in-drawer social-links"><div class="follow-links-1854293 default">
    
    <section id="block-1854293" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/StarDemocrat" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stardem_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/star_democrat/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stardem.com",
  "sameAs" : ["https://www.facebook.com/StarDemocrat","https://twitter.com/stardem_news","https://www.instagram.com/star_democrat/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1854108" class="tncms-block hidden-md hidden-lg"><section id="block-1854108" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1854108" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1854108" aria-labelledby="site-search-button-1854108" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1854108-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1854108-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1854108" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1854108-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1854108').submit();
        return false;
    });

    $('#site-search-1854108').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1854108 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1854108 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1854108-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1854109" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1854109" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stardem.com/users/login/?referer_url=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stardem.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1854109').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stardem.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stardem.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stardem.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1854109').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stardem.com/users/logout/" id="user-logout-form-1854109"><input type="hidden" name="referer_url" value="https://www.stardem.com/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news#tracking-source=mobile-nav"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news#tracking-source=mobile-nav"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime#tracking-source=mobile-nav"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news#tracking-source=mobile-nav"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national#tracking-source=mobile-nav"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world#tracking-source=mobile-nav"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports#tracking-source=mobile-nav"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools#tracking-source=mobile-nav"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colleges#tracking-source=mobile-nav"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth#tracking-source=mobile-nav"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors#tracking-source=mobile-nav"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pros#tracking-source=mobile-nav"  class="nav-link tnt-section-pros">Pros</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion#tracking-source=mobile-nav"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons#tracking-source=mobile-nav"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns#tracking-source=mobile-nav"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials#tracking-source=mobile-nav"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editors_inbox#tracking-source=mobile-nav"  class="nav-link tnt-section-editors-inbox">Editor's Inbox</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/stardem#tracking-source=mobile-nav"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition#tracking-source=mobile-nav"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special#tracking-source=mobile-nav"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://marketplace.finditchesapeake.com/stardem/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.circularhub.com/?p=stardem&amp;chrome=nohead&amp;locale=en&amp;utm_source=fm&amp;utm_medium=fm_16753&amp;utm_term=title&amp;utm_campaign=wishabi_1_0#!/flyers/mattressfirm-circular?flyer_run_id=191865"  target="_blank" rel="noopener" class="nav-link tnt-section-circulars">Circulars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archive#tracking-source=mobile-nav"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life#tracking-source=mobile-nav"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/advice/everyday_cheapskate#tracking-source=mobile-nav"  class="nav-link tnt-section-everyday-cheapskate">Everyday Cheapskate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/school_lunches#tracking-source=mobile-nav"  class="nav-link tnt-section-school-lunches">School Lunches</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business#tracking-source=mobile-nav"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate#tracking-source=mobile-nav"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/esshomes#tracking-source=mobile-nav"  class="nav-link tnt-section-ess-homes">ESS Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment#tracking-source=mobile-nav"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/moviereview#tracking-source=mobile-nav"  class="nav-link tnt-section-maki-at-the-movies">Maki at the Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/arts#tracking-source=mobile-nav"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/music#tracking-source=mobile-nav"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements#tracking-source=mobile-nav"  class="nav-link tnt-section-people">People</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events#tracking-source=mobile-nav"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STARDEM&amp;publisher_url:stardem.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote your event</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://class.finditchesapeake.com/AdHunter/Chesapeake/StarDem/Home/Search#tracking-source=mobile-nav"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.finditchesapeake.com#tracking-source=mobile-nav"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests#tracking-source=mobile-nav"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stardem.com/manage_your_account/?newzware=1"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-account">Manage my account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters#tracking-source=mobile-nav"  class="nav-link tnt-section-newsletters-sign-up">Newsletters sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services#tracking-source=mobile-nav"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html#tracking-source=mobile-nav"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1854101" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1854101" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1854101');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1854105" class="tncms-block padding-top"><div id="weather-1854105" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=21601" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">66&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1854066" class="tncms-block"><div id="site-logo-1854066" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="125"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, May 21, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1829644" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://apg03.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&amp;init=start&amp;initEdition=STD">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1854298" class="tncms-block solo-promo"><section id="block-1854298" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1854298-0906a772-b359-11eb-bf76-27e3fd62041f" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0906a772-b359-11eb-bf76-27e3fd62041f media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://stardem.secondstreetapp.com/Star-Nurses-2021/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Click here to nominate a Star Nurse!"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/90/0906a772-b359-11eb-bf76-27e3fd62041f/6081ccb400112.preview.png?crop=600%2C338%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/90/0906a772-b359-11eb-bf76-27e3fd62041f/6081ccb400112.preview.png?crop=600%2C338%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/90/0906a772-b359-11eb-bf76-27e3fd62041f/6081ccb400112.preview.png?crop=600%2C338%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/90/0906a772-b359-11eb-bf76-27e3fd62041f/6081ccb400112.preview.png?crop=600%2C338%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/90/0906a772-b359-11eb-bf76-27e3fd62041f/6081ccb400112.preview.png?crop=600%2C338%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/90/0906a772-b359-11eb-bf76-27e3fd62041f/6081ccb400112.preview.png?crop=600%2C338%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/90/0906a772-b359-11eb-bf76-27e3fd62041f/6081ccb400112.preview.png?crop=600%2C338%2C0%2C31&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://stardem.secondstreetapp.com/Star-Nurses-2021/" class="tnt-asset-link">
        

        
            Click here to nominate a Star Nurse!</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1854299" class="tncms-block solo-promo"><section id="block-1854299" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1854299-c3e76ee1-0141-5b66-8de5-0b3a30e87200" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c3e76ee1-0141-5b66-8de5-0b3a30e87200 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/st-michaels-restaurants-businesses-navigate-new-ground-with-lifting-of-mask-mandates/article_c3e76ee1-0141-5b66-8de5-0b3a30e87200.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="St. Michaels restaurants, businesses navigate new ground with lifting of mask mandates"
                            class="img-responsive lazyload full default"
                            width="1861"
                            height="1047"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/d/b6/db628a3a-e9a9-5ff8-ab11-8875b0f43ffe/60a82e190f74d.image.jpg?crop=1861%2C1047%2C0%2C33&resize=1861%2C1047&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/st-michaels-restaurants-businesses-navigate-new-ground-with-lifting-of-mask-mandates/article_c3e76ee1-0141-5b66-8de5-0b3a30e87200.html" class="tnt-asset-link">
        

        
            St. Michaels restaurants, businesses navigate new ground with lifting of mask mandates</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1854297" class="tncms-block solo-promo"><section id="block-1854297" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1854297-36a9b84a-f552-5427-98e4-a80b48306f9f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-36a9b84a-f552-5427-98e4-a80b48306f9f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/3-knifepoint-robbery-attempt-at-chinese-restaurant-results-in-8-year-jail-term/article_36a9b84a-f552-5427-98e4-a80b48306f9f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="$3 knifepoint robbery attempt at Chinese restaurant results in 8-year jail term"
                            class="img-responsive lazyload full default"
                            width="1201"
                            height="676"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4f/24f222f7-d04e-50e8-bb5e-a83fbce7b105/60a8139b28d33.image.jpg?crop=1201%2C676%2C203%2C53&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4f/24f222f7-d04e-50e8-bb5e-a83fbce7b105/60a8139b28d33.image.jpg?crop=1201%2C676%2C203%2C53&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4f/24f222f7-d04e-50e8-bb5e-a83fbce7b105/60a8139b28d33.image.jpg?crop=1201%2C676%2C203%2C53&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4f/24f222f7-d04e-50e8-bb5e-a83fbce7b105/60a8139b28d33.image.jpg?crop=1201%2C676%2C203%2C53&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4f/24f222f7-d04e-50e8-bb5e-a83fbce7b105/60a8139b28d33.image.jpg?crop=1201%2C676%2C203%2C53&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4f/24f222f7-d04e-50e8-bb5e-a83fbce7b105/60a8139b28d33.image.jpg?crop=1201%2C676%2C203%2C53&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4f/24f222f7-d04e-50e8-bb5e-a83fbce7b105/60a8139b28d33.image.jpg?crop=1201%2C676%2C203%2C53&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4f/24f222f7-d04e-50e8-bb5e-a83fbce7b105/60a8139b28d33.image.jpg?crop=1201%2C676%2C203%2C53&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4f/24f222f7-d04e-50e8-bb5e-a83fbce7b105/60a8139b28d33.image.jpg?crop=1201%2C676%2C203%2C53&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4f/24f222f7-d04e-50e8-bb5e-a83fbce7b105/60a8139b28d33.image.jpg?crop=1201%2C676%2C203%2C53&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4f/24f222f7-d04e-50e8-bb5e-a83fbce7b105/60a8139b28d33.image.jpg?crop=1201%2C676%2C203%2C53&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4f/24f222f7-d04e-50e8-bb5e-a83fbce7b105/60a8139b28d33.image.jpg?crop=1201%2C676%2C203%2C53&resize=1201%2C676&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/3-knifepoint-robbery-attempt-at-chinese-restaurant-results-in-8-year-jail-term/article_36a9b84a-f552-5427-98e4-a80b48306f9f.html" class="tnt-asset-link">
        

        
            $3 knifepoint robbery attempt at Chinese restaurant results in 8-year jail term</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1854300" class="tncms-block solo-promo"><section id="block-1854300" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1854300-ab776eca-b358-11eb-87c4-3bb97b108f70" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ab776eca-b358-11eb-87c4-3bb97b108f70 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://stardem.secondstreetapp.com/1500-Staycation-Giveaway/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Click here to enter the $1500 Staycation Giveaway!"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/a/b7/ab776eca-b358-11eb-87c4-3bb97b108f70/6090599e774eb.preview.png?crop=600%2C338%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/a/b7/ab776eca-b358-11eb-87c4-3bb97b108f70/6090599e774eb.preview.png?crop=600%2C338%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/a/b7/ab776eca-b358-11eb-87c4-3bb97b108f70/6090599e774eb.preview.png?crop=600%2C338%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/a/b7/ab776eca-b358-11eb-87c4-3bb97b108f70/6090599e774eb.preview.png?crop=600%2C338%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/a/b7/ab776eca-b358-11eb-87c4-3bb97b108f70/6090599e774eb.preview.png?crop=600%2C338%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/a/b7/ab776eca-b358-11eb-87c4-3bb97b108f70/6090599e774eb.preview.png?crop=600%2C338%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/a/b7/ab776eca-b358-11eb-87c4-3bb97b108f70/6090599e774eb.preview.png?crop=600%2C338%2C0%2C31&resize=600%2C338&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://stardem.secondstreetapp.com/1500-Staycation-Giveaway/" class="tnt-asset-link">
        

        
            Click here to enter the $1500 Staycation Giveaway!</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1854065" class="tncms-block"><div id="site-logo-1854065" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="125"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1854104" class="tncms-block sticky-nav"><div id="user-controls-1854104" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.stardem.com/users/login/?referer_url=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stardem.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stardem.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stardem.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1854104').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stardem.com/users/logout/" id="user-logout-form-1854104"><input type="hidden" name="referer_url" value="https://www.stardem.com/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1854103" class="tncms-block"><div id="user-controls-1854103" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stardem.com/users/login/?referer_url=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stardem.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1854103').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stardem.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stardem.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stardem.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1854103').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stardem.com/users/logout/" id="user-logout-form-1854103"><input type="hidden" name="referer_url" value="https://www.stardem.com/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1854102" class="tncms-block"><ul id="site-search-1854102-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1854102" aria-labelledby="site-search-button-1854102" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1854102-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1854102-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1854102" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1854102-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1854102').submit();
        return false;
    });

    $('#site-search-1854102').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1854102 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1854102 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1854102-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news#tracking-source=main-nav"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports#tracking-source=main-nav"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion#tracking-source=main-nav"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/stardem/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition#tracking-source=main-nav"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local-events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STARDEM&amp;publisher_url:stardem.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/StarDem/Home/Search#tracking-source=mobile-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://maryland.works/#tracking-source=mobile-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1854091" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1854092" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1854092" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1854092');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1803771" class="tncms-block pediment visible-sm visible-xs"><section id="block-1803771" class="block emphasis-h3    tnt-content-width-container tnt-no-margin-bottom" ><div class="promo-box image-sm card-bg-color">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-0f56cdcc-6711-11ea-bdfc-176ed4f0a21d" class="clearfix card showcase position-0 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0f56cdcc-6711-11ea-bdfc-176ed4f0a21d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covering-covid-19-on-the-mid-shore/article_0f56cdcc-6711-11ea-bdfc-176ed4f0a21d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Covering COVID-19 on the Mid-Shore"
                            class="img-responsive lazyload full default"
                            width="741"
                            height="417"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=741%2C417&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/covering-covid-19-on-the-mid-shore/article_0f56cdcc-6711-11ea-bdfc-176ed4f0a21d.html" class="tnt-asset-link">
        

        
            Covering COVID-19 on the Mid-Shore</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal" class="carousel-inner"><div  class="item photo-24c498fd-803a-592b-9ffa-a4865b92d81f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Foster seated as Chestertown&#39;s mayor; Shoge fills vacant council seat (copy)","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=1396%2C930"
                    
                    alt="Foster seated as Chestertown's mayor; Shoge fills vacant council seat"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=1396%2C930" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal" data-target=".caption-inner-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>With his wife Barbara holding the Bible, David Foster is sworn in as Chestertown’s mayor on Monday, May 17 in town hall. Administering the oath is Sherise Kennard, foreground, clerk of the Circuit Court for Kent County.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">PHOTO BY TRISH MCGEE</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stardem.com%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat%2Fimage_24c498fd-803a-592b-9ffa-a4865b92d81f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat/image_24c498fd-803a-592b-9ffa-a4865b92d81f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24c498fd-803a-592b-9ffa-a4865b92d81f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Foster%20seated%20as%20Chestertown%27s%20mayor%3B%20Shoge%20fills%20vacant%20council%20seat&via=stardem_news&url=https%3A%2F%2Fwww.stardem.com%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat%2Fimage_24c498fd-803a-592b-9ffa-a4865b92d81f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat/image_24c498fd-803a-592b-9ffa-a4865b92d81f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24c498fd-803a-592b-9ffa-a4865b92d81f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stardem.com/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat/image_24c498fd-803a-592b-9ffa-a4865b92d81f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat/image_24c498fd-803a-592b-9ffa-a4865b92d81f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24c498fd-803a-592b-9ffa-a4865b92d81f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stardem.com/tncms/asset/editorial/24c498fd-803a-592b-9ffa-a4865b92d81f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24c498fd-803a-592b-9ffa-a4865b92d81f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Star%20Democrat%5D%20Foster%20seated%20as%20Chestertown%27s%20mayor%3B%20Shoge%20fills%20vacant%20council%20seat&body=https%3A%2F%2Fwww.stardem.com%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat%2Fimage_24c498fd-803a-592b-9ffa-a4865b92d81f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24c498fd-803a-592b-9ffa-a4865b92d81f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat/image_24c498fd-803a-592b-9ffa-a4865b92d81f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24c498fd-803a-592b-9ffa-a4865b92d81f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24c498fd-803a-592b-9ffa-a4865b92d81f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24c498fd-803a-592b-9ffa-a4865b92d81f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24c498fd-803a-592b-9ffa-a4865b92d81f" class="save-list-24c498fd-803a-592b-9ffa-a4865b92d81f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24c498fd-803a-592b-9ffa-a4865b92d81f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bcc0589e-9bb8-5415-90ca-1e6df308fdab">
                            <div class="item-container">
				                <div data-track-object='{"title":"Foster seated as Chestertown&#39;s mayor; Shoge fills vacant council seat (copy)","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg"
                    
                    alt="Foster seated as Chestertown's mayor; Shoge fills vacant council seat"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="720"
                    height="720"
                    data-src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal" data-target=".caption-inner-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Sam Shoge</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">PHOTO BY MIKE MORGAN</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stardem.com%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat%2Fimage_bcc0589e-9bb8-5415-90ca-1e6df308fdab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat/image_bcc0589e-9bb8-5415-90ca-1e6df308fdab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bcc0589e-9bb8-5415-90ca-1e6df308fdab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Foster%20seated%20as%20Chestertown%27s%20mayor%3B%20Shoge%20fills%20vacant%20council%20seat&via=stardem_news&url=https%3A%2F%2Fwww.stardem.com%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat%2Fimage_bcc0589e-9bb8-5415-90ca-1e6df308fdab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat/image_bcc0589e-9bb8-5415-90ca-1e6df308fdab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bcc0589e-9bb8-5415-90ca-1e6df308fdab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stardem.com/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat/image_bcc0589e-9bb8-5415-90ca-1e6df308fdab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat/image_bcc0589e-9bb8-5415-90ca-1e6df308fdab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bcc0589e-9bb8-5415-90ca-1e6df308fdab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stardem.com/tncms/asset/editorial/bcc0589e-9bb8-5415-90ca-1e6df308fdab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bcc0589e-9bb8-5415-90ca-1e6df308fdab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Star%20Democrat%5D%20Foster%20seated%20as%20Chestertown%27s%20mayor%3B%20Shoge%20fills%20vacant%20council%20seat&body=https%3A%2F%2Fwww.stardem.com%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat%2Fimage_bcc0589e-9bb8-5415-90ca-1e6df308fdab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bcc0589e-9bb8-5415-90ca-1e6df308fdab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat/image_bcc0589e-9bb8-5415-90ca-1e6df308fdab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bcc0589e-9bb8-5415-90ca-1e6df308fdab"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bcc0589e-9bb8-5415-90ca-1e6df308fdab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bcc0589e-9bb8-5415-90ca-1e6df308fdab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bcc0589e-9bb8-5415-90ca-1e6df308fdab" class="save-list-bcc0589e-9bb8-5415-90ca-1e6df308fdab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bcc0589e-9bb8-5415-90ca-1e6df308fdab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-2bed84fd-34ad-5bb1-bd6e-62959a95aa50" class="asset article-default"  data-url="https://www.stardem.com/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CHESTERTOWN — Promising to be an active mayor and to work collaboratively with council members in the best interest of Chestertown’s residents, David Foster virtually took his seat at the head of the table Monday night. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="stardem.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stardem.com/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Foster seated as Chestertown's mayor; Shoge fills vacant council seat (copy)
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By TRISH McGEE
pmcgee@thekentcountynews.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-21T15:30:00-04:00" class="tnt-date asset-date text-muted">
            May 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-21T15:30:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-21T15:30:00-04:00">
    <meta itemprop="datePublished" content="2021-05-21T15:30:00-04:00">
    <meta itemprop="dateModified" content="2021-05-21T15:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Foster%20seated%20as%20Chestertown%27s%20mayor%3B%20Shoge%20fills%20vacant%20council%20seat%20%28copy%29&via=stardem_news&url=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stardem.com/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stardem.com/tncms/asset/editorial/2bed84fd-34ad-5bb1-bd6e-62959a95aa50" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Star%20Democrat%5D%20Foster%20seated%20as%20Chestertown%27s%20mayor%3B%20Shoge%20fills%20vacant%20council%20seat%20%28copy%29&body=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-bcc0589e-9bb8-5415-90ca-1e6df308fdab" data-toggle="modal" data-instance="#gallery-items-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal" data-target="#photo-carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Foster seated as Chestertown's mayor; Shoge fills vacant council seat"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=720%2C720 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Sam Shoge</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">PHOTO BY MIKE MORGAN</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-24c498fd-803a-592b-9ffa-a4865b92d81f" 
                    data-instance="#gallery-items-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal" 
                    data-target="#photo-carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-24c498fd-803a-592b-9ffa-a4865b92d81f" 
                    data-instance="#gallery-items-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal" 
                    data-target="#photo-carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=1396%2C930">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/4c/24c498fd-803a-592b-9ffa-a4865b92d81f/60a7e6d689292.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Foster seated as Chestertown's mayor; Shoge fills vacant council seat"
                    class="img-responsive full tnt-restrict-img-24c498fd-803a-592b-9ffa-a4865b92d81f default" />
            </div><style>
                .tnt-restrict-img-24c498fd-803a-592b-9ffa-a4865b92d81f {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>With his wife Barbara holding the Bible, David Foster is sworn in as Chestertown’s mayor on Monday, May 17 in town hall. Administering the oath is Sherise Kennard, foreground, clerk of the Circuit Court for Kent County.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">PHOTO BY TRISH MCGEE</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2bed84fd-34ad-5bb1-bd6e-62959a95aa50" data-smart-adunit="/132916964/stardem.com/news/local_news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Foster%20seated%20as%20Chestertown%27s%20mayor%3B%20Shoge%20fills%20vacant%20council%20seat%20%28copy%29&via=stardem_news&url=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stardem.com/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stardem.com/tncms/asset/editorial/2bed84fd-34ad-5bb1-bd6e-62959a95aa50" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Star%20Democrat%5D%20Foster%20seated%20as%20Chestertown%27s%20mayor%3B%20Shoge%20fills%20vacant%20council%20seat%20%28copy%29&body=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bed84fd-34ad-5bb1-bd6e-62959a95aa50" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bed84fd-34ad-5bb1-bd6e-62959a95aa50" class="save-list-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bed84fd-34ad-5bb1-bd6e-62959a95aa50" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>CHESTERTOWN — Promising to be an active mayor and to work collaboratively with council members in the best interest of Chestertown’s residents, David Foster virtually took his seat at the head of the table Monday night.</p></div><div class="subscriber-only"><p>Less than an hour after Foster gaveled the live-streamed meeting to order, Sam Shoge, a former councilman, was tapped to fill what had been Foster’s First Ward seat.</p></div><div class="subscriber-only"><p>Shoge will serve out the remainder of Foster’s four-year term, which closes at the end of the year.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>This game of musical chairs, if you will, was set in motion last month when Mayor Chris Cerino abruptly resigned. He cited the emotional and physical toll of the past seven years, brought on by the stress of being mayor.</p></div><div class="subscriber-only"><p>Council members Ellsworth Tolliver, Meghan Efland and Tom Herz, in that order, stood in as acting mayor at the April 6, April 19 and May 3 meetings before they and Foster agreed that rotating as acting mayor through the remainder of Cerino’s unexpired term was not an option.</p></div><div class="subscriber-only"><p>The town charter required the vacancy to be filled within 45 days — either with an internal candidate or a member of the community at large — by a majority vote of the council. In the event no one was appointed within the specified 45 days, there would be a special election.</p></div><div class="subscriber-only"><p>In a vote of the council at the May 3 meeting, Foster was chosen over Tolliver, 3-1, with each candidate voting for himself.</p></div><div class="subscriber-only"><p>Foster was officially sworn in Monday, May 17 at 2 p.m. in town hall with his wife Barbara, Town Manager Bill Ingersoll and Town Clerk Jen Mulligan as witnesses.</p></div><div class="subscriber-only"><p>His first action as mayor was to oversee the 6 p.m. budget workshop, which ended about 10 minutes before the regularly scheduled 7:30 p.m. council meeting.</p></div><div class="subscriber-only"><p>After calling the council meeting to order, Foster jumped ahead on the agenda that included the monthly police report and discussion about University of Maryland Shore Regional Health’s request to close out its containment system of the decades-old oil spill at the hospital.</p></div><div class="subscriber-only"><p>“I really am honored to have been selected for the position and I’m proud to have the opportunity to build on the legacy of Chris Cerino, Margo Bailey, Elmer Horsey,” Foster said. “Even if I’m only in this role for a few months, I have no intention of just being a seat warmer. I think we have important decisions to make. I think there’s a lot of work ahead of us and I plan on working with all of you to help accomplish what we can in this time.”</p></div><div class="subscriber-only"><p>He continued: “Not only do we have a great team of council members, but we all bring a little different skill set and different perspectives.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“We don’t all see the issues the same way, and I think that’s good. We’re not always going to agree on things, and that’s not all bad.</p></div><div class="subscriber-only"><p>“I think it’s useful to try to bring as many perspectives, as many sets of eyeballs and ears that we can to see what’s going on, what needs to be done. And I think by doing that, by looking carefully, I think we’re going to tend to make decisions that will do the best for our community.”</p></div><div class="subscriber-only"><p>He said he looked forward to working with the council members, and thanked them.</p></div><div class="subscriber-only"><p>Also on the agenda was discussion of how to fill Foster’s council seat, now empty with his ascent to mayor.</p></div><div class="subscriber-only"><p>The application deadline was Monday, and Shoge was the only applicant.</p></div><div class="subscriber-only"><p>Shoge previously served on the council, when he resided in the Third Ward.</p></div><div class="subscriber-only"><p>He did not seek re-election in 2017, citing a potential conflict of interest after accepting a position as economic development coordinator for Talbot County.</p></div><div class="subscriber-only"><p>Shoge and his young family moved to the First Ward three years ago, and he no longer works for Talbot’s economic development office. Since March 2020 he has been the executive director of the Kent County Chamber of Commerce.</p></div><div class="subscriber-only"><p>The unanimous vote came after Ingersoll, Foster and the council acknowledged Shoge’s impressive résumé.</p></div><div class="subscriber-only"><p>“I’m looking forward to working with you all and being back,” said Shoge, who served on the town’s Redistricting Committee tasked with redrawing the election wards to make them more equitable and is a current member of the Public Arts Committee.</p></div><div class="subscriber-only"><p>His council term begins upon being sworn in by Foster.</p></div><div class="subscriber-only"><p>The council had 45 days to select Foster’s successor; if no one was appointed within the specified time period, there would have been a special election.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Foster%20seated%20as%20Chestertown%27s%20mayor%3B%20Shoge%20fills%20vacant%20council%20seat%20%28copy%29&via=stardem_news&url=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stardem.com/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stardem.com/tncms/asset/editorial/2bed84fd-34ad-5bb1-bd6e-62959a95aa50" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Star%20Democrat%5D%20Foster%20seated%20as%20Chestertown%27s%20mayor%3B%20Shoge%20fills%20vacant%20council%20seat%20%28copy%29&body=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bed84fd-34ad-5bb1-bd6e-62959a95aa50"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bed84fd-34ad-5bb1-bd6e-62959a95aa50" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bed84fd-34ad-5bb1-bd6e-62959a95aa50" class="save-list-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bed84fd-34ad-5bb1-bd6e-62959a95aa50" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-photo-target=".photo-bcc0589e-9bb8-5415-90ca-1e6df308fdab" data-instance="#gallery-items-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal" data-target="#photo-carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50">
                                                        <span class="expand">
                                                                +1&nbsp;<span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="720">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Foster seated as Chestertown's mayor; Shoge fills vacant council seat"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/b/cc/bcc0589e-9bb8-5415-90ca-1e6df308fdab/60a7e6d6323ec.image.jpg?resize=720%2C720 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Sam Shoge</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">PHOTO BY MIKE MORGAN</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sam%20shoge%22#tncms-source=keyword" class="tag-sam-shoge label label-default" data-tncms-track-dmp='search: sam-shoge'>Sam Shoge</a>
            </li> <li>
                <a href="/search/?k=%22mayor%22#tncms-source=keyword" class="tag-mayor label label-default" data-tncms-track-dmp='search: mayor'>Mayor</a>
            </li> <li>
                <a href="/search/?k=%22david%20foster%22#tncms-source=keyword" class="tag-david-foster label label-default" data-tncms-track-dmp='search: david-foster'>David Foster</a>
            </li> <li>
                <a href="/search/?k=%22ellsworth%20tolliver%22#tncms-source=keyword" class="tag-ellsworth-tolliver label label-default" data-tncms-track-dmp='search: ellsworth-tolliver'>Ellsworth Tolliver</a>
            </li> <li>
                <a href="/search/?k=%22first%20ward%22#tncms-source=keyword" class="tag-first-ward label label-default" data-tncms-track-dmp='search: first-ward'>First Ward</a>
            </li> <li>
                <a href="/search/?k=%22third%20ward%22#tncms-source=keyword" class="tag-third-ward label label-default" data-tncms-track-dmp='search: third-ward'>Third Ward</a>
            </li> <li>
                <a href="/search/?k=%22chestertown%22#tncms-source=keyword" class="tag-chestertown label label-default" data-tncms-track-dmp='search: chestertown'>Chestertown</a>
            </li> <li>
                <a href="/search/?k=%22star%20democrat%22#tncms-source=keyword" class="tag-star-democrat label label-default" data-tncms-track-dmp='search: star-democrat'>Star Democrat</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2bed84fd-34ad-5bb1-bd6e-62959a95aa50" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/foster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy/article_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2bed84fd-34ad-5bb1-bd6e-62959a95aa50" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.stardem.com/users/login/?referer_url=https%3A%2F%2Fwww.stardem.com%2Fnews%2Flocal_news%2Ffoster-seated-as-chestertowns-mayor-shoge-fills-vacant-council-seat-copy%2Farticle_2bed84fd-34ad-5bb1-bd6e-62959a95aa50.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1879990" class="tncms-block"><div class="s2nPlayer k-zmVl1FaV" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=zmVl1FaV&amp;cid=10539&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script><p><br></p></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1854094" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1854094" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1854094');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1854266" class="tncms-block"><section id="block-1854266" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1854266 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/state_news/delaware-lifting-covid-mask-mandates-for-vaccinated-and-unvaccinated/article_87a8683e-6ab2-5d7d-8172-f52371916d22.html" class="tnt-asset-link">
        

        
            Delaware lifting COVID mask mandates for vaccinated and unvaccinated</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/state-drops-theft-charges-against-accused-easton-murderer-burglar/article_65ebb2d9-f9e7-56f5-b931-fc34f9aa6f2a.html" class="tnt-asset-link">
        

        
            State drops theft charges against accused Easton murderer, burglar</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/environment/invasive-fish-donated-to-food-banks-science/article_72687b7e-e16c-5e0e-9678-51cb93f0378d.html" class="tnt-asset-link">
        

        
            Invasive fish donated to food banks, science</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/st-michaels-woman-defrauded-out-of-15-000/article_9c08279d-48bc-5ca9-a672-9a286a4718de.html" class="tnt-asset-link">
        

        
            St. Michaels woman defrauded out of $15,000</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/environment/raw-deal-35-000-gallons-of-sewage-spills-into-ditch-near-st-michaels/article_b94218ca-d653-5f17-8dad-d9a9a6745a71.html" class="tnt-asset-link">
        

        
            Raw deal: 35,000 gallons of sewage spills into ditch near St. Michaels</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1854097" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1854097" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1854097');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1854218" class="tncms-block"><section id="block-1854218" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1854218 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-cf846b84-d919-55ec-844f-0a825c54cf8f" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-cf846b84-d919-55ec-844f-0a825c54cf8f media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-star-democrat/edition_cf846b84-d919-55ec-844f-0a825c54cf8f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Star Democrat"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/eedition/2/51/25123647-c748-54ba-970d-4dbc4963575c/60a6ff15d0603.preview-300.jpg?resize=150%2C310 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/eedition/2/51/25123647-c748-54ba-970d-4dbc4963575c/60a6ff15d0603.preview-300.jpg?resize=200%2C413 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/eedition/2/51/25123647-c748-54ba-970d-4dbc4963575c/60a6ff15d0603.preview-300.jpg?resize=225%2C465 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/eedition/2/51/25123647-c748-54ba-970d-4dbc4963575c/60a6ff15d0603.preview-300.jpg?resize=300%2C620 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-star-democrat/edition_cf846b84-d919-55ec-844f-0a825c54cf8f.html" class="tnt-asset-link">
        

        
            The Star Democrat</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1852686" class="tncms-block"><section id="block-1852686" class="block emphasis-   " ><div id="evvnt-calendar-1852686"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1852686();"></script><script>
        function evvntDiscoveryInit_1852686() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "stardem.com",
                discovery: {
                    element: "#evvnt-calendar-1852686",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Star-Democrat",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1854100" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1854100" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1854100');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1829636" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c8fad7b0a19c3c3de9c25ac9fc15fac6" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/c8fad7b0a19c3c3de9c25ac9fc15fac6" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c8fad7b0a19c3c3de9c25ac9fc15fac6');"></iframe><div><p></p></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1859199" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c8fad7b0a19c3c3de9c25ac9fc15fac6" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/c8fad7b0a19c3c3de9c25ac9fc15fac6" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c8fad7b0a19c3c3de9c25ac9fc15fac6');"></iframe><div><p></p></div></div><div id="tncms-block-1857785" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_4f7f60da36d3d6e5b8f70919897cfedb" style="overflow: hidden; min-width: 100%; border: none;" src="https://racing.ap.org/iframe/widgets/content/4f7f60da36d3d6e5b8f70919897cfedb" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_4f7f60da36d3d6e5b8f70919897cfedb');"></iframe><div><p></p></div></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1854069" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1854069" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1854069');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1854064" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1854064" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://www.apgchesapeake.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/3d135a24-abe4-11ea-8c18-a36f6a7f7777.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/3d135a24-abe4-11ea-8c18-a36f6a7f7777.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/3d135a24-abe4-11ea-8c18-a36f6a7f7777.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/3d135a24-abe4-11ea-8c18-a36f6a7f7777.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/3d135a24-abe4-11ea-8c18-a36f6a7f7777.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/3d135a24-abe4-11ea-8c18-a36f6a7f7777.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1854070" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1854070 default">
    
    <section id="block-1854070" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/StarDemocrat" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stardem_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/star_democrat/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stardem.com",
  "sameAs" : ["https://www.facebook.com/StarDemocrat","https://twitter.com/stardem_news","https://www.instagram.com/star_democrat/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1854072" class="tncms-block"><section id="block-1854072" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1854072 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-avenue-news"  href="https://www.avenuenews.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Avenue News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cecil-whig"  href="https://www.cecildaily.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cecil Whig</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dc-military"  href="https://www.dcmilitary.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">DC Military</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dundalk-eagle"  href="https://www.dundalkeagle.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Dundalk Eagle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mid-shore"  href="https://www.myeasternshoremd.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mid-Shore</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newark-post"  href="https://www.newarkpostonline.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newark Post</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-maryland"  href="https://www.somdnews.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Southern Maryland</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1854071" class="tncms-block"><section id="block-1854071" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1854071 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html#tracking-source=footer-nav"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html#tracking-source=footer-nav"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services#tracking-source=footer-nav"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STARDEM&amp;publisher_url:stardem.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms#tracking-source=footer-nav"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archive#tracking-source=footer-nav"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1854073" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1854073"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Star Democrat</a>, 29088 Airpark Dr Easton, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small><a href='/site/website_and_app_faqs.html'>Website and App FAQs</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1854110" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1854110" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1854110');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2bed84fd-34ad-5bb1-bd6e-62959a95aa50")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8905.add('act', dmpData);_cc8905.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2bed84fd_34ad_5bb1_bd6e_62959a95aa50_photo_modal = false;
                var gallery_changed_2bed84fd_34ad_5bb1_bd6e_62959a95aa50_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal .owl-stage-outer").height( $('#carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2bed84fd_34ad_5bb1_bd6e_62959a95aa50_photo_modal = $('#gallery-items-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal').data('owlCarousel');
                $('#carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2bed84fd_34ad_5bb1_bd6e_62959a95aa50_photo_modal.prev();
                });
                $('#carousel-2bed84fd-34ad-5bb1-bd6e-62959a95aa50-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2bed84fd_34ad_5bb1_bd6e_62959a95aa50_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8905.add('act', serviceData);_cc8905.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8905.add('act', dmpData);_cc8905.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>