
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.stardem.com/content/tncms/live/" />
<meta name="keywords" content="country cooking, marie savage, steamed crabs, fourth of july, seasoning, crab, food, gastronomy, seafood, laura evelyn hudson hitchens, maryland, celebration, delaware" />
<meta name="news_keywords" content="country cooking, marie savage, steamed crabs, fourth of july, seasoning, crab, food, gastronomy, seafood, laura evelyn hudson hitchens, maryland, celebration, delaware" />
<meta name="description" content="July 4th is on Sunday this year and unlike last year we will be able to gather as a family, community, town, state and country to celebrate this occasion. The" />
<meta name="author" content="MARIE SAVAGE The Country Cook" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="msvalidate.01" content="A4E9F1615344448CEE75F642239A0E4B" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stardem.com/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?crop=499%2C281%2C0%2C47&amp;resize=499%2C281&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="499" />
<meta property="og:image:height" content="281" />
<meta property="og:title" content="Celebrating July 4th the 'Maryland way'" />
<meta property="og:description" content="July 4th is on Sunday this year and unlike last year we will be able to gather as a family, community, town, state and country to celebrate this occasion. The" />
<meta property="og:site_name" content="The Star Democrat" />
<meta property="og:section" content="Columns" />
<meta property="fb:app_id" content="799167163457500" />
<meta property="article:publisher" content="https://www.facebook.com/StarDemocrat" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@stardem_news" />
<meta name="twitter:image:alt" content="Steamed crabs" />
<meta property="fb:pages" content="153351818061607" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Nunito Sans:black|Martel:300,400&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion\/columns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"MARIE SAVAGE\nThe Country Cook","id":"2c431780-10fc-5283-9d9d-e278fe1a9273","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":236},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion\/columns","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"MARIE SAVAGE\nThe Country Cook","id":"2c431780-10fc-5283-9d9d-e278fe1a9273","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"system":{"render_time":236},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5LXWGV');})();</script>
<script src="https://tags.crwdcntrl.net/c/8905/cc.js?ns=_cc8905" id="LOTCC_8905"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8905.add('tp', 'TNNW');
		_cc8905.add('act', ' User Login');
		_cc8905.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8905.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6649", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["country cooking","marie savage","steamed crabs","fourth of july","seasoning","crab","food","gastronomy","seafood","laura evelyn hudson hitchens"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/stardem.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/stardem.com/opinion/columns';
            
                gptAdSlots['ad-1854101'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1854101').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1854101'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/stardem.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1], [468,60]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1854092'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[468,60],[970,90],[970,250],[1170,90]], 'ad-1854092').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1854092'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/stardem.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1854094'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1854094').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1854094'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/stardem.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1854097'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1854097').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1854097'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/stardem.com/opinion/columns';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1854100'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1854100').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1854100'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
        __tnt.ads.dfp.delayedInit = function() {
                try {
                    apstag.fetchBids({ 
                        timeout: 2000 }, 
                            function(bids) {
                                apstag.setDisplayBids(); 
                                googletag.pubads().refresh();
                    });
                } catch(e) {
                    googletag.pubads().refresh();
                    __tnt.log(e);
                }
        };
        googletag.cmd.push(function(){
            __tnt.ads.dfp.delayedInit();
        });
 /*]]>*/</script>

            
            <title>Celebrating July 4th the 'Maryland way' | Columns | stardem.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.stardem.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/fa0f4894-0d74-11e6-8a96-9786f5601721.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Celebrating July 4th the 'Maryland way' | Columns | stardem.com" href="http://www.stardem.com/search/?f=rss&amp;t=article&amp;c=opinion/columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.stardem.com/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-12007312-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-12007312-1');
</script>

<!-- Insticator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/1a5e8d2e-385a-4ee1-9f42-c898c6497f6e.js')</script>
<!-- End Insticator Header Tag Code -->

<script>
    window.addEventListener('tnt-user-status',function(ev){
        console.log("SUBSCRIPTION - NEW STATUS EVENT! 12:12");
        console.log(ev);
        console.log("API Version: " + ev.version);
        console.log("User Access: " + ev.hasAccess);
        console.log("Access Method: " + ev.accessMethod);
        console.log("Access Errors: " + ev.accessError);
console.log("Asset type has subscription support");
console.log("hasServices returning true");
    });
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-2c431780-10fc-5283-9d9d-e278fe1a9273  section-opinion section-columns type-article infinity-disabled" data-authors='["hcombs"]' data-path="/opinion/columns">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.stardem.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fcolumns&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=MARIE+SAVAGE%0AThe+Country+Cook&amp;tncms.asset.id=2c431780-10fc-5283-9d9d-e278fe1a9273&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=236&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5LXWGV&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fcolumns&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=MARIE+SAVAGE%0AThe+Country+Cook&amp;tncms.asset.id=2c431780-10fc-5283-9d9d-e278fe1a9273&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=236&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.stardem.com/users/login/?referer_url=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription, or activate your access, to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription, or activate your access, to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.stardem.com/users/login/?referer_url=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6649] = {
    'name':'The Star Democrat',
    'id':'6649',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6649" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">The Star Democrat</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6649" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.stardem.com/users/admin/service/purchase/?serviceid=6649&referer_url=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6649);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.stardem.com/users/admin/contribute/article/?assetid=2c431780-10fc-5283-9d9d-e278fe1a9273&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.stardem.com/users/admin/contribute/article/?from_section=/opinion/columns"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.stardem.com/tncms/admin/editorial-asset/?edit=2c431780-10fc-5283-9d9d-e278fe1a9273"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1854067" class="tncms-block in-drawer padding-left padding-right"><div id="site-logo-1854067" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5b705ca2-acdd-11ea-8535-27e7938496f9.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="125"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1854293" class="tncms-block in-drawer social-links"><div class="follow-links-1854293 default">
    
    <section id="block-1854293" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/StarDemocrat" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stardem_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/star_democrat/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stardem.com",
  "sameAs" : ["https://www.facebook.com/StarDemocrat","https://twitter.com/stardem_news","https://www.instagram.com/star_democrat/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1854108" class="tncms-block hidden-md hidden-lg"><section id="block-1854108" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1854108" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1854108" aria-labelledby="site-search-button-1854108" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1854108-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1854108-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1854108" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1854108-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1854108').submit();
        return false;
    });

    $('#site-search-1854108').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1854108 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1854108 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1854108-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1854109" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1854109" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stardem.com/users/login/?referer_url=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stardem.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1854109').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stardem.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stardem.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stardem.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1854109').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stardem.com/users/logout/" id="user-logout-form-1854109"><input type="hidden" name="referer_url" value="https://www.stardem.com/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news#tracking-source=mobile-nav"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news#tracking-source=mobile-nav"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime#tracking-source=mobile-nav"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news#tracking-source=mobile-nav"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national#tracking-source=mobile-nav"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world#tracking-source=mobile-nav"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports#tracking-source=mobile-nav"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools#tracking-source=mobile-nav"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/colleges#tracking-source=mobile-nav"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth#tracking-source=mobile-nav"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors#tracking-source=mobile-nav"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pros#tracking-source=mobile-nav"  class="nav-link tnt-section-pros">Pros</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion#tracking-source=mobile-nav"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons#tracking-source=mobile-nav"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns#tracking-source=mobile-nav"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials#tracking-source=mobile-nav"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editors_inbox#tracking-source=mobile-nav"  class="nav-link tnt-section-editors-inbox">Editor's Inbox</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/stardem#tracking-source=mobile-nav"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition#tracking-source=mobile-nav"  class="nav-link tnt-section-e-editions">e-Editions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special#tracking-source=mobile-nav"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://marketplace.finditchesapeake.com/stardem/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-ads">Local Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.circularhub.com/?p=stardem&amp;chrome=nohead&amp;locale=en&amp;utm_source=fm&amp;utm_medium=fm_16753&amp;utm_term=title&amp;utm_campaign=wishabi_1_0#!/flyers/mattressfirm-circular?flyer_run_id=191865"  target="_blank" rel="noopener" class="nav-link tnt-section-circulars">Circulars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archive#tracking-source=mobile-nav"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life#tracking-source=mobile-nav"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/advice/everyday_cheapskate#tracking-source=mobile-nav"  class="nav-link tnt-section-everyday-cheapskate">Everyday Cheapskate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/school_lunches#tracking-source=mobile-nav"  class="nav-link tnt-section-school-lunches">School Lunches</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business#tracking-source=mobile-nav"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate#tracking-source=mobile-nav"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/esshomes#tracking-source=mobile-nav"  class="nav-link tnt-section-ess-homes">ESS Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment#tracking-source=mobile-nav"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blogs/moviereview#tracking-source=mobile-nav"  class="nav-link tnt-section-maki-at-the-movies">Maki at the Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/arts#tracking-source=mobile-nav"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/music#tracking-source=mobile-nav"  class="nav-link tnt-section-music">Music</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements#tracking-source=mobile-nav"  class="nav-link tnt-section-people">People</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events#tracking-source=mobile-nav"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STARDEM&amp;publisher_url:stardem.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote your event</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://class.finditchesapeake.com/AdHunter/Chesapeake/StarDem/Home/Search#tracking-source=mobile-nav"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.finditchesapeake.com#tracking-source=mobile-nav"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests#tracking-source=mobile-nav"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.stardem.com/manage_your_account/?newzware=1"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-account">Manage my account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters#tracking-source=mobile-nav"  class="nav-link tnt-section-newsletters-sign-up">Newsletters sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services#tracking-source=mobile-nav"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html#tracking-source=mobile-nav"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1854101" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1854101" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1854101');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1854105" class="tncms-block padding-top"><div id="weather-1854105" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=21601" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Fair </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1854066" class="tncms-block"><div id="site-logo-1854066" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/5047d558-acdd-11ea-8535-bf142184b415.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="125"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, June 30, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1829644" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://apg03.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&amp;init=start&amp;initEdition=STD">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1854298" class="tncms-block solo-promo"><section id="block-1854298" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1854298-95500104-ea06-51bd-854c-b9338237b3e4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-entertainment tnt-sub-section-music">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-95500104-ea06-51bd-854c-b9338237b3e4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/music/music-festival-finds-new-chamber/article_95500104-ea06-51bd-854c-b9338237b3e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Music festival finds new chamber"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="660"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/39/23948159-5dd7-5f49-8f72-a770450894f0/60a7f5d73789a.image.jpg?crop=1174%2C660%2C0%2C552&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/39/23948159-5dd7-5f49-8f72-a770450894f0/60a7f5d73789a.image.jpg?crop=1174%2C660%2C0%2C552&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/39/23948159-5dd7-5f49-8f72-a770450894f0/60a7f5d73789a.image.jpg?crop=1174%2C660%2C0%2C552&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/39/23948159-5dd7-5f49-8f72-a770450894f0/60a7f5d73789a.image.jpg?crop=1174%2C660%2C0%2C552&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/39/23948159-5dd7-5f49-8f72-a770450894f0/60a7f5d73789a.image.jpg?crop=1174%2C660%2C0%2C552&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/39/23948159-5dd7-5f49-8f72-a770450894f0/60a7f5d73789a.image.jpg?crop=1174%2C660%2C0%2C552&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/39/23948159-5dd7-5f49-8f72-a770450894f0/60a7f5d73789a.image.jpg?crop=1174%2C660%2C0%2C552&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/39/23948159-5dd7-5f49-8f72-a770450894f0/60a7f5d73789a.image.jpg?crop=1174%2C660%2C0%2C552&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/39/23948159-5dd7-5f49-8f72-a770450894f0/60a7f5d73789a.image.jpg?crop=1174%2C660%2C0%2C552&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/39/23948159-5dd7-5f49-8f72-a770450894f0/60a7f5d73789a.image.jpg?crop=1174%2C660%2C0%2C552&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/39/23948159-5dd7-5f49-8f72-a770450894f0/60a7f5d73789a.image.jpg?crop=1174%2C660%2C0%2C552&resize=1174%2C660&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/music/music-festival-finds-new-chamber/article_95500104-ea06-51bd-854c-b9338237b3e4.html" class="tnt-asset-link">
        

        
            Music festival finds new chamber</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1854299" class="tncms-block solo-promo"><section id="block-1854299" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1854299-4608f6c9-ed2b-5da4-8677-368d4995f854" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4608f6c9-ed2b-5da4-8677-368d4995f854 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/amanda-showell-pens-book-on-overcoming-struggles/article_4608f6c9-ed2b-5da4-8677-368d4995f854.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Amanda Showell pens book on overcoming struggles"
                            class="img-responsive lazyload full default"
                            width="1709"
                            height="961"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/6/44/64418ec0-46bf-5f5e-babe-76958df369e3/60db78033f916.image.jpg?crop=1709%2C961%2C0%2C125&resize=1709%2C961&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/amanda-showell-pens-book-on-overcoming-struggles/article_4608f6c9-ed2b-5da4-8677-368d4995f854.html" class="tnt-asset-link">
        

        
            Amanda Showell pens book on overcoming struggles</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1854297" class="tncms-block solo-promo"><section id="block-1854297" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1854297-ff2ce838-682c-5bfc-857f-a76c4f6cacfa" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-life">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ff2ce838-682c-5bfc-857f-a76c4f6cacfa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/a-sizzling-summer-meal/article_ff2ce838-682c-5bfc-857f-a76c4f6cacfa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A sizzling summer meal"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/2/03/203ad738-e250-5be5-b024-92da34753a4b/60da6b2edc7b7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/a-sizzling-summer-meal/article_ff2ce838-682c-5bfc-857f-a76c4f6cacfa.html" class="tnt-asset-link">
        

        
            A sizzling summer meal</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1854300" class="tncms-block solo-promo"><section id="block-1854300" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1854300-160d46de-3313-55c4-b1f3-a59fcd5ecd1c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local_news/families-enjoy-bubble-story-time-at-the-library/article_160d46de-3313-55c4-b1f3-a59fcd5ecd1c.html" class="tnt-asset-link">
        

        
            Families enjoy bubble story time at the library</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1854065" class="tncms-block"><div id="site-logo-1854065" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png?resize=200%2C50" 
            srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/6216dfea-acdd-11ea-8535-5f2b2892f1c7.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="125"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1854104" class="tncms-block sticky-nav"><div id="user-controls-1854104" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.stardem.com/users/login/?referer_url=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stardem.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stardem.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stardem.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1854104').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stardem.com/users/logout/" id="user-logout-form-1854104"><input type="hidden" name="referer_url" value="https://www.stardem.com/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1854103" class="tncms-block"><div id="user-controls-1854103" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.stardem.com/users/login/?referer_url=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.stardem.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1854103').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.stardem.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.stardem.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.stardem.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1854103').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.stardem.com/users/logout/" id="user-logout-form-1854103"><input type="hidden" name="referer_url" value="https://www.stardem.com/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1854102" class="tncms-block"><ul id="site-search-1854102-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1854102" aria-labelledby="site-search-button-1854102" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1854102-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1854102-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1854102" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1854102-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1854102').submit();
        return false;
    });

    $('#site-search-1854102').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1854102 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1854102 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1854102-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news#tracking-source=main-nav"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports#tracking-source=main-nav"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion#tracking-source=main-nav"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/stardem/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition#tracking-source=main-nav"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local-events</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STARDEM&amp;publisher_url:stardem.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://class.finditchesapeake.com/AdHunter/Chesapeake/StarDem/Home/Search#tracking-source=mobile-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://maryland.works/#tracking-source=mobile-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1854091" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1854092" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1854092" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1854092');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1803771" class="tncms-block pediment visible-sm visible-xs"><section id="block-1803771" class="block emphasis-h3    tnt-content-width-container tnt-no-margin-bottom" ><div class="promo-box image-sm card-bg-color">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-0f56cdcc-6711-11ea-bdfc-176ed4f0a21d" class="clearfix card showcase position-0 odd service-id-6649 premium ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0f56cdcc-6711-11ea-bdfc-176ed4f0a21d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covering-covid-19-on-the-mid-shore/article_0f56cdcc-6711-11ea-bdfc-176ed4f0a21d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Covering COVID-19 on the Mid-Shore"
                            class="img-responsive lazyload full default"
                            width="741"
                            height="417"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/7/15/715c0942-6de7-11ea-bc08-07d86ec63261/5e7a2ccaa18df.preview.png?crop=741%2C417%2C254%2C0&resize=741%2C417&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/covering-covid-19-on-the-mid-shore/article_0f56cdcc-6711-11ea-bdfc-176ed4f0a21d.html" class="tnt-asset-link">
        

        
            Covering COVID-19 on the Mid-Shore</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
        </div><div id="modal-image-02bf8690-6321-5e72-ac20-6c1910c7e515" class="modal fullscreen in modal-image image-default modal-02bf8690-6321-5e72-ac20-6c1910c7e515" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=400%2C301"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=225%2C170 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=300%2C226 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=400%2C301 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=499%2C376 540w"
                    sizes="100vw"
                    
                    width="499"
                    height="376"
                    alt="Steamed crabs"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-02bf8690-6321-5e72-ac20-6c1910c7e515" data-target=".caption-inner-modal-image-02bf8690-6321-5e72-ac20-6c1910c7e515">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-02bf8690-6321-5e72-ac20-6c1910c7e515 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Fresh steamed Maryland blue crabs are a Fourth of July favorite.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of The Sue Island Grill</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stardem.com%2Fsteamed-crabs%2Fimage_02bf8690-6321-5e72-ac20-6c1910c7e515.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/steamed-crabs/image_02bf8690-6321-5e72-ac20-6c1910c7e515.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02bf8690-6321-5e72-ac20-6c1910c7e515"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Steamed%20crabs&via=stardem_news&url=https%3A%2F%2Fwww.stardem.com%2Fsteamed-crabs%2Fimage_02bf8690-6321-5e72-ac20-6c1910c7e515.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/steamed-crabs/image_02bf8690-6321-5e72-ac20-6c1910c7e515.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02bf8690-6321-5e72-ac20-6c1910c7e515"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stardem.com/steamed-crabs/image_02bf8690-6321-5e72-ac20-6c1910c7e515.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/steamed-crabs/image_02bf8690-6321-5e72-ac20-6c1910c7e515.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02bf8690-6321-5e72-ac20-6c1910c7e515"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stardem.com/tncms/asset/editorial/02bf8690-6321-5e72-ac20-6c1910c7e515" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02bf8690-6321-5e72-ac20-6c1910c7e515"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Star%20Democrat%5D%20Steamed%20crabs&body=https%3A%2F%2Fwww.stardem.com%2Fsteamed-crabs%2Fimage_02bf8690-6321-5e72-ac20-6c1910c7e515.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02bf8690-6321-5e72-ac20-6c1910c7e515"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/steamed-crabs/image_02bf8690-6321-5e72-ac20-6c1910c7e515.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02bf8690-6321-5e72-ac20-6c1910c7e515"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02bf8690-6321-5e72-ac20-6c1910c7e515-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02bf8690-6321-5e72-ac20-6c1910c7e515" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02bf8690-6321-5e72-ac20-6c1910c7e515" class="save-list-02bf8690-6321-5e72-ac20-6c1910c7e515-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02bf8690-6321-5e72-ac20-6c1910c7e515" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-02bf8690-6321-5e72-ac20-6c1910c7e515 img { max-height: 376px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2c431780-10fc-5283-9d9d-e278fe1a9273" class="asset article-default"  data-url="https://www.stardem.com/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="July 4th is on Sunday this year and unlike last year we will be able to gather as a family, community, town, state and country to celebrate this occasion. The Fourth of July celebration dates back to the 18th century and the American Revolution. Officially we have celebrated since 1776 to the huge celebrations currently. Make sure you fly the American flag in honor of our military, firefighters, EMTs, police, hospital workers, and for those working today so our lives can continue safely and secure. This list goes on endlessly — nursing homes, caregivers and “everybody helping somebody.” "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?crop=499%2C281%2C0%2C47&resize=499%2C281&order=crop%2Cresize">
            <meta itemprop="width" content="499">
            <meta itemprop="height" content="281">
        </div>
        <meta itemprop="name" content="stardem.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.stardem.com/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Celebrating July 4th the 'Maryland way'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By MARIE SAVAGE
The Country Cook</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-30T03:30:00-04:00" class="tnt-date asset-date text-muted">
            Jun 30, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-30T03:30:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-30T03:30:00-04:00">
    <meta itemprop="datePublished" content="2021-06-30T03:30:00-04:00">
    <meta itemprop="dateModified" content="2021-06-30T03:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Celebrating%20July%204th%20the%20%27Maryland%20way%27&via=stardem_news&url=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stardem.com/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stardem.com/tncms/asset/editorial/2c431780-10fc-5283-9d9d-e278fe1a9273" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Star%20Democrat%5D%20Celebrating%20July%204th%20the%20%27Maryland%20way%27&body=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-02bf8690-6321-5e72-ac20-6c1910c7e515" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-02bf8690-6321-5e72-ac20-6c1910c7e515" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="499">
            <meta itemprop="height" content="376">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=400%2C301"
                    srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=225%2C170 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=300%2C226 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=400%2C301 400w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/editorial/0/2b/02bf8690-6321-5e72-ac20-6c1910c7e515/60d09f22ec826.image.png?resize=499%2C376 540w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="499"
                    height="376"
                    alt="Steamed crabs"
                    class="img-responsive full tnt-restrict-img-02bf8690-6321-5e72-ac20-6c1910c7e515 default" />
            </div><style>
                .tnt-restrict-img-02bf8690-6321-5e72-ac20-6c1910c7e515 {
                    max-width: 499px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Fresh steamed Maryland blue crabs are a Fourth of July favorite.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo courtesy of The Sue Island Grill</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2c431780-10fc-5283-9d9d-e278fe1a9273" data-smart-adunit="/132916964/stardem.com/opinion/columns">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Celebrating%20July%204th%20the%20%27Maryland%20way%27&via=stardem_news&url=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stardem.com/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stardem.com/tncms/asset/editorial/2c431780-10fc-5283-9d9d-e278fe1a9273" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Star%20Democrat%5D%20Celebrating%20July%204th%20the%20%27Maryland%20way%27&body=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2c431780-10fc-5283-9d9d-e278fe1a9273-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c431780-10fc-5283-9d9d-e278fe1a9273" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c431780-10fc-5283-9d9d-e278fe1a9273" class="save-list-2c431780-10fc-5283-9d9d-e278fe1a9273-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c431780-10fc-5283-9d9d-e278fe1a9273" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>July 4th is on Sunday this year and unlike last year we will be able to gather as a family, community, town, state and country to celebrate this occasion. The Fourth of July celebration dates back to the 18th century and the American Revolution. Officially we have celebrated since 1776 to the huge celebrations currently. Make sure you fly the American flag in honor of our military, firefighters, EMTs, police, hospital workers, and for those working today so our lives can continue safely and secure. This list goes on endlessly — nursing homes, caregivers and “everybody helping somebody.”</p></div><div class="subscriber-only"><p>My family always celebrated the 4th of July because on this day in 1911 my late mother was born. This year my mom, the late Laura Evelyn Hudson Hitchens, would have been 110 years old. Mom was born in the small town of Selbyville, Delaware, and spent the next 86 years in this small village and across the road into Bishopville, Maryland. Working on a farm all her life from a child to an 11th grade graduate of Selbyville’s one-room school house to a farm owner/wife, mother of 11 children, beloved wife, mother, grandmother, great-grandmother, neighbor, grocery store owner, poultry grower and much, much more. Mom was most famous for her “Sunday Morning Breakfast” where everyone was welcome. Those fresh made “clabber biscuits” were priceless with homemade butter and jelly. What memories this “Lady” left her family and friends. A special lady to never be forgotten!</p></div><div class="subscriber-only"><p>This 4th of July we can do the normal grilling of hot dogs, hamburgers and steaks, but this year let’s splurge on crabs. We can either have the fun of catching them ourselves or buying them at the seafood market and taking them home to steam outside in a large pot.</p></div><div class="subscriber-only"><p><strong>STEAMED FRESH CRABS</strong> are fun to cook, pick and eat! Pour 2 cans of beer or 2 cups water, and 2 cups vinegar into a large pot with a rack in the bottom. Layer 24 to 30 crabs in the pot while sprinkling each layer with a mixture of 1/2 cup salt, and 1 cup Old Bay. Cover and steam about 45 to 50 minutes. Crabs turn red when done. Drain off the liquid, pour onto a paper covered or plastic covered picnic table and eat!</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Crabs should always be alive when purchasing them from a seafood market to take home and steam yourself. If you go crabbing yourself make sure to check the crabs before steaming to ensure they are alive. To prepare hard crabs, drop them headfirst into boiling salted water — cover and cook for 45 to 50 minutes. Drain well.</p></div><div class="subscriber-only"><p>And now ... <strong>STEAMED BLUE CRABS THE “TRUE MARYLAND” WAY</strong>. For the seasonings mix together 1/2 cup Old Bay seafood seasoning, 1/2 cup salt, 3 cups white vinegar, and 3 cups beer or water. Mix well. Using at least 3 dozen Maryland Blue hard crabs, put half of the crabs in a very large pot with a rack and a tight fitting lid (if 2 pots are used, layer crabs and measure seasoning mixture accordingly). Pour 1/2 of the seasonings on top of crabs. Add rest of the crabs and remaining seasoning. Steam, covered, until crabs turn a bright red in color, about 20 to 30 minutes. Serve hot or cold. Makes about 9 to 12 servings depending on size of the crabs.</p></div><div class="subscriber-only"><p>Enjoy your 4th of July with family and friends and fly the flag!</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Celebrating%20July%204th%20the%20%27Maryland%20way%27&via=stardem_news&url=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.stardem.com/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.stardem.com/tncms/asset/editorial/2c431780-10fc-5283-9d9d-e278fe1a9273" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Star%20Democrat%5D%20Celebrating%20July%204th%20the%20%27Maryland%20way%27&body=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2c431780-10fc-5283-9d9d-e278fe1a9273"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2c431780-10fc-5283-9d9d-e278fe1a9273-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2c431780-10fc-5283-9d9d-e278fe1a9273" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2c431780-10fc-5283-9d9d-e278fe1a9273" class="save-list-2c431780-10fc-5283-9d9d-e278fe1a9273-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2c431780-10fc-5283-9d9d-e278fe1a9273" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22country%20cooking%22#tncms-source=keyword" class="tag-country-cooking label label-default" data-tncms-track-dmp='search: country-cooking'>Country Cooking</a>
            </li> <li>
                <a href="/search/?k=%22marie%20savage%22#tncms-source=keyword" class="tag-marie-savage label label-default" data-tncms-track-dmp='search: marie-savage'>Marie Savage</a>
            </li> <li>
                <a href="/search/?k=%22steamed%20crabs%22#tncms-source=keyword" class="tag-steamed-crabs label label-default" data-tncms-track-dmp='search: steamed-crabs'>Steamed Crabs</a>
            </li> <li>
                <a href="/search/?k=%22fourth%20of%20july%22#tncms-source=keyword" class="tag-fourth-of-july label label-default" data-tncms-track-dmp='search: fourth-of-july'>Fourth Of July</a>
            </li> <li>
                <a href="/search/?k=%22seasoning%22#tncms-source=keyword" class="tag-seasoning label label-default" data-tncms-track-dmp='search: seasoning'>Seasoning</a>
            </li> <li>
                <a href="/search/?k=%22crab%22#tncms-source=keyword" class="tag-crab label label-default" data-tncms-track-dmp='search: crab'>Crab</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22seafood%22#tncms-source=keyword" class="tag-seafood label label-default" data-tncms-track-dmp='search: seafood'>Seafood</a>
            </li> <li>
                <a href="/search/?k=%22laura%20evelyn%20hudson%20hitchens%22#tncms-source=keyword" class="tag-laura-evelyn-hudson-hitchens label label-default" data-tncms-track-dmp='search: laura-evelyn-hudson-hitchens'>Laura Evelyn Hudson Hitchens</a>
            </li> <li>
                <a href="/search/?k=%22maryland%22#tncms-source=keyword" class="tag-maryland label label-default" data-tncms-track-dmp='search: maryland'>Maryland</a>
            </li> <li>
                <a href="/search/?k=%22celebration%22#tncms-source=keyword" class="tag-celebration label label-default" data-tncms-track-dmp='search: celebration'>Celebration</a>
            </li> <li>
                <a href="/search/?k=%22delaware%22#tncms-source=keyword" class="tag-delaware label label-default" data-tncms-track-dmp='search: delaware'>Delaware</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2c431780-10fc-5283-9d9d-e278fe1a9273" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/columns/celebrating-july-4th-the-maryland-way/article_2c431780-10fc-5283-9d9d-e278fe1a9273.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2c431780-10fc-5283-9d9d-e278fe1a9273" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.stardem.com/users/login/?referer_url=https%3A%2F%2Fwww.stardem.com%2Fopinion%2Fcolumns%2Fcelebrating-july-4th-the-maryland-way%2Farticle_2c431780-10fc-5283-9d9d-e278fe1a9273.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1884966" class="tncms-block"><div class="s2nPlayer k-FxcuEN68" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=FxcuEN68&amp;cid=10539&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script><p><br></p></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1854094" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1854094" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1854094');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1854266" class="tncms-block"><section id="block-1854266" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1854266 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/breaking/airplane-leaving-easton-airport-crashes-in-nearby-field/article_1e8216a6-2692-51f8-bd03-ec25fb75f772.html" class="tnt-asset-link">
        

        
            Airplane leaving Easton Airport crashes in nearby field</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/breaking/naval-academy-midshipman-identified-as-pilot-in-crash-near-easton-airport/article_4896dc75-f558-535c-8f2a-6f12be5d4424.html" class="tnt-asset-link">
        

        
            Naval Academy midshipman identified as pilot in crash near Easton Airport</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/environment/izaak-walton-league-stopping-recycling-program-behind-amish-market-in-easton/article_bbb54530-0e9a-5864-be63-6ddb3dcac5f0.html" class="tnt-asset-link">
        

        
            Izaak Walton League stopping recycling program behind Amish Market in Easton</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/boy-13-dies-in-accidental-drowning-after-being-stuck-under-mower/article_7dfb5db6-5e90-5e67-8f19-6ea5ab5dcad3.html" class="tnt-asset-link">
        

        
            Boy, 13, dies in accidental drowning after being stuck under mower</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/bidens-warning-to-take-on-u-s-government-you-ll-need-f-15s-and-maybe/article_61501254-f295-5577-98fc-ff370e749210.html" class="tnt-asset-link">
        

        
            Biden's warning: To take on U.S. government “You’ll need F-15s and maybe nuclear weapons”</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1854097" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1854097" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1854097');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1854218" class="tncms-block"><section id="block-1854218" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1854218 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f3426977-d5c0-5fcf-ab24-e2f7e02ce465" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f3426977-d5c0-5fcf-ab24-e2f7e02ce465 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-star-democrat/edition_f3426977-d5c0-5fcf-ab24-e2f7e02ce465.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Star Democrat"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="620"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/eedition/5/8c/58c71f8e-48dc-5546-af68-b8d439cb1aa8/60dbc2319e358.preview-300.jpg?resize=150%2C310 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/eedition/5/8c/58c71f8e-48dc-5546-af68-b8d439cb1aa8/60dbc2319e358.preview-300.jpg?resize=200%2C413 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/eedition/5/8c/58c71f8e-48dc-5546-af68-b8d439cb1aa8/60dbc2319e358.preview-300.jpg?resize=225%2C465 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/assets/v3/eedition/5/8c/58c71f8e-48dc-5546-af68-b8d439cb1aa8/60dbc2319e358.preview-300.jpg?resize=300%2C620 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-star-democrat/edition_f3426977-d5c0-5fcf-ab24-e2f7e02ce465.html" class="tnt-asset-link">
        

        
            The Star Democrat</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1852686" class="tncms-block"><section id="block-1852686" class="block emphasis-   " ><div id="evvnt-calendar-1852686"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1852686();"></script><script>
        function evvntDiscoveryInit_1852686() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "stardem.com",
                discovery: {
                    element: "#evvnt-calendar-1852686",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Star-Democrat",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1854100" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1854100" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1854100');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1829636" class="tncms-block"><script src="https://digitalservices.ap.org/assets/js/resizer.client.min.js" type="text/javascript"></script><iframe id="iframe_c8fad7b0a19c3c3de9c25ac9fc15fac6" style="overflow: hidden; min-width: 100%; border: none;" src="https://collegebasketball.ap.org/iframe/widgets/content/c8fad7b0a19c3c3de9c25ac9fc15fac6" width="100%" height="100%" frameborder="1" allowfullscreen="allowfullscreen" onload="iFrameResize({}, '#iframe_c8fad7b0a19c3c3de9c25ac9fc15fac6');"></iframe><div><p></p></div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1854064" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1854064" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://www.apgchesapeake.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/3d135a24-abe4-11ea-8c18-a36f6a7f7777.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/3d135a24-abe4-11ea-8c18-a36f6a7f7777.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/3d135a24-abe4-11ea-8c18-a36f6a7f7777.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/3d135a24-abe4-11ea-8c18-a36f6a7f7777.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/3d135a24-abe4-11ea-8c18-a36f6a7f7777.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/stardem.com/content/tncms/custom/image/3d135a24-abe4-11ea-8c18-a36f6a7f7777.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1854070" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1854070 default">
    
    <section id="block-1854070" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/StarDemocrat" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/stardem_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/star_democrat/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.stardem.com",
  "sameAs" : ["https://www.facebook.com/StarDemocrat","https://twitter.com/stardem_news","https://www.instagram.com/star_democrat/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1854072" class="tncms-block"><section id="block-1854072" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1854072 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-avenue-news"  href="https://www.avenuenews.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Avenue News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cecil-whig"  href="https://www.cecildaily.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cecil Whig</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dc-military"  href="https://www.dcmilitary.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">DC Military</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dundalk-eagle"  href="https://www.dundalkeagle.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Dundalk Eagle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mid-shore"  href="https://www.myeasternshoremd.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mid-Shore</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newark-post"  href="https://www.newarkpostonline.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newark Post</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-maryland"  href="https://www.somdnews.com/#tracking-source=stardem-footer-nav"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Southern Maryland</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1854071" class="tncms-block"><section id="block-1854071" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1854071 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html#tracking-source=footer-nav"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html#tracking-source=footer-nav"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services#tracking-source=footer-nav"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STARDEM&amp;publisher_url:stardem.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms#tracking-source=footer-nav"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/archive#tracking-source=footer-nav"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1854073" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1854073"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Star Democrat</a>, 29088 Airpark Dr Easton, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small><a href='/site/website_and_app_faqs.html'>Website and App FAQs</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2c431780-10fc-5283-9d9d-e278fe1a9273")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8905.add('act', dmpData);_cc8905.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/stardem.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8905.add('act', serviceData);_cc8905.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8905.add('act', dmpData);_cc8905.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>